Το update που πρέπει να κατεβάσετε για την ασφάλεια σας, αν έχετε παλιά iPhone 

Η Apple ετοίμασε έκδοση iOS για την προστασία όσων έχουν παλαιότερες εκδόσεις iPhone.
Η Apple ετοίμασε έκδοση iOS για την προστασία όσων έχουν παλαιότερες εκδόσεις iPhone. APPLE

H Apple ετοίμασε το iOS 12.5.4 για όσους έχουν παλαιότερες εκδόσεις iPhone, τακτοποιώντας τρία θέματα που είχαν παρατηρηθεί με την ασφάλεια.

Ένας από τους λόγους που αγοράζει κάποιος iPhone είναι για την ασφάλεια που παρέχει, από κακόβουλα λογισμικά. Σε μια εποχή που οι hackers βγάζουν εκατομμύρια, συλλέγοντας data επιχειρήσεων και προσωπικά στοιχεία όσων χρησιμοποιούμε smartphones και apps, γίνεται κατανοητό πως δεν θα μπορούσε να γλιτώσει από την 'εμπειρία' η Apple.

Ο κολοσσός βρήκε τη λύση στο πρόβλημα που αντιμετωπίζουν όσοι 'τρέχουν' το iOS 12 στα smartphone τους, γιατί είναι παλαιότερων χρόνων και ως εκ τούτου δεν μπορούν να υποστηρίξουν την τελευταία τεχνολογία. Πρόκειται για τις εκδόσεις iPhone 5, 6, 6 Plus, iPad Air, iPad mini 2, iPad mini 3 και έκτης γενιάς iPod touch, που σταμάτησαν να 'λαμβάνουν' νέα χαρακτηριστικά μετά την έκδοση του iOS 13, το φθινόπωρο του 2019, αλλά λειτουργούν ακόμα.

Οι δημιουργοί έφτιαξαν το iOS 12.5.4, το οποίο μπορείτε ως εξής: κατ' αρχάς πηγαίνετε στις Ρυθμίσεις, από εκεί πηγαίνετε στο 'Γενικά' και μετά στο 'Ενημέρωση εφαρμογών συστήματος'. Σύμφωνα με την Apple, η ενημέρωση αυτή θα τακτοποιήσει δυο 'ευαισθησίες' του WebKit (μηχανή browser που χρησιμοποιεί το Safari) και ένα 'κακόβουλο πιστοποιητικό ασφαλείας' που χρησιμοποιούσαν οι hackers για τις 'επιθέσεις'. Το δεύτερο πρόβλημα (το ηλεκτρονικό πιστοποιητικό ασφαλείας δημιουργεί ασφαλή σύνδεση και ανταλλαγή δεδομένων μεταξύ της εκάστοτε ιστοσελίδας και του web browser) διαπιστώθηκε και στο iOS 14.6 και τακτοποιήθηκε άμεσα.

Ακολουθήστε το News247.gr στο Google News και μάθετε πρώτοι όλες τις ειδήσεις

ΠΕΡΙΣΣΟΤΕΡΑ: Apple
SHARE:

24Media Network